ITheora 'download.php' Information Disclosure Vulnerability

Bugtraq ID: 27788
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 14 2008 12:00AM
Updated: Feb 14 2008 08:46PM
Credit: Ysangkok discovered this issue.
Vulnerable: IThora IThora 1.0rc1
Not Vulnerable: IThora IThora 1.0rc2


 

Privacy Statement
Copyright 2010, SecurityFocus