Joomla!, Mambo and PHP-Nuke Quran Component SQL Injection Vulnerability

Bugtraq ID: 27842
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 15 2008 12:00AM
Updated: Feb 25 2008 02:42PM
Credit: Don discovered this vulnerability.
Vulnerable: PHP Nuke Quran 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus