WebGUI Username HTML Injection Vulnerability

Bugtraq ID: 27869
Class: Input Validation Error
CVE: CVE-2008-0940
Remote: Yes
Local: No
Published: Feb 15 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: The vendor reported this vulnerability.
Vulnerable: WebGUI WebGUI 7.4.23
WebGUI WebGUI 7.4.18
WebGUI WebGUI 7.4.17
WebGUI WebGUI 7.4.16
WebGUI WebGUI 7.4.15
WebGUI WebGUI 7.4.14
WebGUI WebGUI 7.4.13
WebGUI WebGUI 7.4.12
WebGUI WebGUI 7.4.11
WebGUI WebGUI 7.4.10
WebGUI WebGUI 7.4.9
WebGUI WebGUI 7.4.8
WebGUI WebGUI 7.4.7
WebGUI WebGUI 7.4.6
WebGUI WebGUI 7.4.5
WebGUI WebGUI 7.4.4
WebGUI WebGUI 7.4.3
WebGUI WebGUI 7.4.2
WebGUI WebGUI 7.4
Not Vulnerable: WebGUI WebGUI 7.4.24


 

Privacy Statement
Copyright 2010, SecurityFocus