PHP-Nuke Okul Module 'okulid' Parameter SQL Injection Vulnerability

Bugtraq ID: 27909
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 20 2008 12:00AM
Updated: Feb 20 2008 10:43PM
Credit: xoron <xorontr@gmail.com> is credited with the discovery of this vulnerability.
Vulnerable: PHP-Nuke PHP-Nuke Okul Module 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus