TWIG Webmail SQL Query Modification Vulnerability

Bugtraq ID: 2791
Class: Input Validation Error
CVE: CVE-2001-1348
Remote: Yes
Local: No
Published: May 28 2001 12:00AM
Updated: Jul 11 2009 06:06AM
Credit: This vulnerability was discovered by Luki Rustianto <luki@karet.org> and pubished on May 28, 2001.
Vulnerable: TWIG TWIG 2.6.1
TWIG TWIG 2.6
TWIG TWIG 2.5.1
TWIG TWIG 2.5
TWIG TWIG 2.4
TWIG TWIG 2.3.2
TWIG TWIG 2.3.1
TWIG TWIG 2.3
TWIG TWIG 2.2.3
TWIG TWIG 2.2.2
TWIG TWIG 2.2.1
TWIG TWIG 2.2
TWIG TWIG 2.1.1
TWIG TWIG 2.1
TWIG TWIG 2.0.3
TWIG TWIG 2.0.2
TWIG TWIG 2.0.1
TWIG TWIG 2.0 beta3
TWIG TWIG 2.0 beta2
TWIG TWIG 2.0 beta1
TWIG TWIG 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus