Sybase MobiLink Multiple Heap Buffer Overflow Vulnerabilities

Bugtraq ID: 27914
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Feb 20 2008 12:00AM
Updated: Mar 28 2008 05:49PM
Credit: Luigi Auriemma is credited with the discovery of these vulnerabilities.
Vulnerable: Sybase MobiLink 10.0.1.3629
Not Vulnerable: Sybase SQL Anywhere 10.0.1.3649
Sybase MobiLink 10.0.1.3649


 

Privacy Statement
Copyright 2010, SecurityFocus