Aeries Student Information System Multiple Input Validation Vulnerabilities

Bugtraq ID: 27924
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 21 2008 12:00AM
Updated: Feb 21 2008 10:53PM
Credit: Arsalan Emamjomehkashan is credited with the discovery of these vulnerabilities.
Vulnerable: Eagle Software Aeries Student Information System 3.8.2.8
Eagle Software Aeries Student Information System 3.7.2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus