Citrix MetaFrame Web Manager 'login.asp' Cross-Site Scripting Vulnerability

Bugtraq ID: 27948
Class: Input Validation Error
CVE: CVE-2003-1157
Remote: Yes
Local: No
Published: Feb 22 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: Handrix is credited with the discovery of this vulnerability.
Vulnerable: Citirx MetaFrame Web Manager 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus