Webmin Environment Variable Information Disclosure Vulnerability

Solution:
This issue only affects versions 0.84 and earlier.

These versions should be upgraded to version 0.85.

Caldera:

Vulnerable Versions

System Package
-----------------------------------------------------------
OpenLinux 2.3 not vulnerable

OpenLinux eServer 2.3.1 All packages previous to
and OpenLinux eBuilder webmin-0.749-7

OpenLinux eDesktop 2.4 All packages previous to
webmin-0.78-11

OpenLinux 3.1 Server All packages previous to
webmin-0.87-2

OpenLinux 3.1 Workstation All packages previous to
webmin-0.87-2


Webmin Webmin 0.5 x

Webmin Webmin 0.6

Webmin Webmin 0.7

Webmin Webmin 0.8.3

Webmin Webmin 0.8.4

Webmin Webmin 0.80

Webmin Webmin 0.85


 

Privacy Statement
Copyright 2010, SecurityFocus