TikiWiki 'tiki-edit_article.php' Cross-Site Scripting Vulnerability

Bugtraq ID: 27968
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 23 2008 12:00AM
Updated: Feb 25 2008 11:22PM
Credit: Fortify Software discovered this vulnerability.
Vulnerable: TikiWiki Project TikiWiki 1.9.10
TikiWiki Project TikiWiki 1.9.9
TikiWiki Project TikiWiki 1.9.8 1
TikiWiki Project TikiWiki 1.9.8
TikiWiki Project TikiWiki 1.9.7
TikiWiki Project TikiWiki 1.9.6
TikiWiki Project TikiWiki 1.9.5
TikiWiki Project TikiWiki 1.9.4
TikiWiki Project TikiWiki 1.9.3 1
TikiWiki Project TikiWiki 1.9.2
TikiWiki Project TikiWiki 1.9.1 .1
TikiWiki Project TikiWiki 1.9.1
TikiWiki Project TikiWiki 1.9 -rc3.1
TikiWiki Project TikiWiki 1.9 -rc3
TikiWiki Project TikiWiki 1.9 -rc2
TikiWiki Project TikiWiki 1.9 -rc1
TikiWiki Project TikiWiki 1.9.8.3
TikiWiki Project TikiWiki 1.9.8.2
TikiWiki Project TikiWiki 1.9.3.2
Not Vulnerable: TikiWiki Project TikiWiki 1.9.10.1


 

Privacy Statement
Copyright 2010, SecurityFocus