WordPress Sniplets Plugin Multiple Input Validation Vulnerabilities

Bugtraq ID: 27985
Class: Input Validation Error
CVE: CVE-2008-1060
CVE-2008-1059
Remote: Yes
Local: No
Published: Feb 25 2008 12:00AM
Updated: Jul 06 2016 02:17PM
Credit: nbbn@gmx.net is credited with the discovery of these vulnerabilities.
Vulnerable: WordPress Sniplets 1.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus