Juniper Networks Secure Access 2000 'rdremediate.cgi' Cross Site Scripting Vulnerability

Bugtraq ID: 28034
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 28 2008 12:00AM
Updated: Feb 28 2008 06:32PM
Credit: Richard Brain of ProCheckUp Ltd. is credited with discovering this vulnerability.
Vulnerable: Juniper Networks Secure Access 2000 5.5R1 Build 11711
Juniper Networks Secure Access 2000 0
Not Vulnerable: Juniper Networks Secure Access 2000 5.5R3


 

Privacy Statement
Copyright 2010, SecurityFocus