Flicks Software AuthentiX 'username' Parameter Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 28040
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 28 2008 12:00AM
Updated: Feb 28 2008 09:12PM
Credit: William Hicks and Chris Castaldo are credited with the discovery of these vulnerabilities.
Vulnerable: Flicks Software Authentix 6.3b1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus