Horde IMP Message Attachment Symbolic Link Vulnerability

Bugtraq ID: 2805
Class: Origin Validation Error
CVE:
Remote: Yes
Local: No
Published: May 31 2001 12:00AM
Updated: May 31 2001 12:00AM
Credit: Reported to bugtraq by Jarno Huuskonen <Jarno.Huuskonen@uku.fi> on May 31, 2001.
Vulnerable: Horde Project IMP 2.2.4
+ Caldera OpenLinux Server 3.1
+ Horde Project Horde 1.2.4
Horde Project IMP 2.2.3
+ Horde Project Horde 1.2.3
Horde Project IMP 2.2.2
+ Horde Project Horde 1.2.2
Horde Project IMP 2.2.1
+ Horde Project Horde 1.2.1
Horde Project IMP 2.2
+ Horde Project Horde 1.2
Horde Project IMP 2.0
- PHP PHP 4.0.1 pl2
- PHP PHP 4.0.1
- PHP PHP 4.0 0
- PHP PHP 3.0.16
Not Vulnerable: Horde Project IMP 2.2.5
+ Caldera OpenLinux Server 3.1
+ Horde Project Horde 1.2.5


 

Privacy Statement
Copyright 2010, SecurityFocus