Simple PHP Scripts blog 'complete.php' Cross-Site Scripting Vulnerability

Bugtraq ID: 28054
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 29 2008 12:00AM
Updated: Feb 29 2008 06:02PM
Credit: ZoRLu BuĂ°rahan <zorlu@w.cn> is credited with the discovery of this vulnerability.
Vulnerable: Simple PHP Scripts blog 0.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus