phpArcadeScript 'userid' Parameter SQL Injection Vulnerability

Bugtraq ID: 28065
Class: Input Validation Error
CVE: CVE-2008-1163
Remote: Yes
Local: No
Published: Mar 01 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: SoSo H H (Iraqi-Cracker) is credited with the discovery of this vulnerability.
Vulnerable: phpArcadeScript phpArcadeScript 3.0 RC2
phpArcadeScript phpArcadeScript 3.0 RC1
phpArcadeScript phpArcadeScript 2.0
phpArcadeScript phpArcadeScript 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus