pfSense Unspecified Cross-Site Scripting Vulnerabilities

Bugtraq ID: 28072
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 25 2008 12:00AM
Updated: Mar 03 2008 06:32PM
Credit: These issues were reported by the vendor.
Vulnerable: BSD Perimeter pfSense 1.0.1
BSD Perimeter pfSense 1.2-RC4
BSD Perimeter pfSense 1.2-RC3
BSD Perimeter pfSense 1.2-RC2
BSD Perimeter pfSense 1.2-RC1
Not Vulnerable: BSD Perimeter pfSense 1.2


 

Privacy Statement
Copyright 2010, SecurityFocus