Acme.Serve v1.7 Arbitrary File Access Vulnerability

Bugtraq ID: 2809
Class: Design Error
CVE: CVE-2001-0748
Remote: Yes
Local: No
Published: May 31 2001 12:00AM
Updated: Jun 06 2007 10:20PM
Credit: This was posted to BugTraq by "Adnan Rahman" <adnan.rahman@as19.org> on May 31st, 2001.
Vulnerable: Cisco Secure ACS for Unix 2.3.5 .1
Cisco Secure ACS for Unix 2.3
Cisco Secure ACS for Unix 2.0
APC PowerChute Network Shutdown 2.2.1
ACME Laboratories Acme.Serve 1.7
Not Vulnerable: Cisco Secure ACS for Unix 2.3.6 .1


 

Privacy Statement
Copyright 2010, SecurityFocus