BSD PPP 'pppx.conf' Local Denial of Service Vulnerability

Bugtraq ID: 28090
Class: Boundary Condition Error
CVE: CVE-2008-1215
Remote: No
Local: Yes
Published: Mar 04 2008 12:00AM
Updated: May 07 2015 05:32PM
Credit: sipher discovered this issue.
Vulnerable: OpenBSD OpenBSD -current
NetBSD NetBSD Current
FreeBSD FreeBSD 6.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus