Qualcomm qpopper Username Buffer Overflow Vulnerability

Bugtraq ID: 2811
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 02 2001 12:00AM
Updated: Jun 02 2001 12:00AM
Credit: This vulnerability was reportedly discovered by Renaud Deraison.
Vulnerable: Qualcomm qpopper 4.0.2
Qualcomm qpopper 4.0.1
+ RedHat Linux 7.1
+ RedHat Linux 7.0
+ Sun Cobalt RaQ 4
Qualcomm qpopper 4.0
Not Vulnerable: Qualcomm qpopper 4.0.3
+ Caldera OpenServer 5.0.6
+ Caldera OpenServer 5.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus