Symantec Altiris Deployment Server Agents 'AClient.exe' Privilege Escalation Vulnerability

Bugtraq ID: 28110
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Mar 10 2008 12:00AM
Updated: Oct 21 2008 10:37PM
Credit: Brett Moore of Insomnia Security discovered this issue.
Vulnerable: Symantec Altiris Deployment Solution 6.8.380.0
Symantec Altiris Deployment Solution 6.8 SP2
Symantec Altiris Deployment Solution 6.8 SP1
Symantec Altiris Deployment Solution 6.8
Not Vulnerable: Symantec Altiris Deployment Solution 6.9.164


 

Privacy Statement
Copyright 2010, SecurityFocus