Exim Format String Vulnerability

Bugtraq ID: 2828
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Jun 06 2001 12:00AM
Updated: Jun 06 2001 12:00AM
Credit: This vulnerability was submitted to BugTraq on June 6th, 2001 by Megyer Laszlo <lez@sch.bme.hu>.
Vulnerable: University of Cambridge Exim 3.22
- Redhat PowerTools 7.1
University of Cambridge Exim 3.21
University of Cambridge Exim 3.20
University of Cambridge Exim 3.19
- Redhat PowerTools 7.0
University of Cambridge Exim 3.18
University of Cambridge Exim 3.17
University of Cambridge Exim 3.16
University of Cambridge Exim 3.15
University of Cambridge Exim 3.14
University of Cambridge Exim 3.13
- Redhat PowerTools 6.2
University of Cambridge Exim 3.12
+ Debian Linux 2.2 sparc
+ Debian Linux 2.2 powerpc
+ Debian Linux 2.2 IA-32
+ Debian Linux 2.2 arm
+ Debian Linux 2.2 alpha
+ Debian Linux 2.2 68k
University of Cambridge Exim 3.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus