7-Zip Unspecified Archive Handling Vulnerability

Bugtraq ID: 28285
Class: Unknown
CVE: CVE-2008-6536
Remote: Yes
Local: No
Published: Mar 17 2008 12:00AM
Updated: Apr 13 2013 05:39PM
Credit: The University of Oulu discovered this issue.
Vulnerable: Xerox FreeFlow Print Server (FFPS) 73.C0.41
Xerox FreeFlow Print Server (FFPS) 73.B3.61
Sun Solaris 9_x86 Update 5
- Sun Solaris 7.0_x86
- Sun Solaris 7.0_x86
- Sun Solaris 7.0_x86
- Sun Solaris 7.0
- Sun Solaris 7.0
- Sun Solaris 7.0
Sun Solaris 9_x86 Update 2
Sun Solaris 9_x86
Sun Solaris 9_sparc
Sun Solaris 9 Update 5
- Sun Solaris 7.0_x86
- Sun Solaris 7.0_x86
- Sun Solaris 7.0
- Sun Solaris 7.0
Sun Solaris 9 Express
Sun Solaris 9
Sun Solaris 10_x86
Sun Solaris 10_sparc
Sun Solaris 10 Express
Sun Solaris 10
Red Hat Fedora 9
Red Hat Fedora 8
7-Zip 7-Zip 4.27 BETA
7-Zip 7-Zip 4.26 BETA
7-Zip 7-Zip 4.23
7-Zip 7-Zip 3.13
7-Zip 7-Zip 3.30
Not Vulnerable: 7-Zip 7-Zip 4.57


 

Privacy Statement
Copyright 2010, SecurityFocus