7-Zip Unspecified Archive Handling Vulnerability

7-Zip prone to a remote archive-handling vulnerability because the application fails to properly handle malformed archive files.

Successfully exploiting this issue may allow remote attackers to execute code, but this has not been confirmed. Exploit attempts will likely crash the application.

Versions prior to 7-Zip 4.57 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus