VMware Products Multiple Vulnerabilities

VMware products are prone to multiple vulnerabilities, including privilege-escalation and denial-of-service issues.

Successful attacks will allow attackers to gain elevated privileges and to deny service to legitimate users.

The following are vulnerable:

VMware Workstation 6.0.2 and earlier
VMware Workstation 5.5.4 and earlier
VMware Player 2.0.2 and earlier
VMware Player 1.0.4 and earlier
VMware Server 1.0.4 and earlier
VMware ACE 2.0.2 and earlier
VMware ACE 1.0.2 and earlier


 

Privacy Statement
Copyright 2010, SecurityFocus