Univ. of Washington pop2d Buffer Overflow Vulnerability

Bugtraq ID: 283
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: May 26 1999 12:00AM
Updated: May 26 1999 12:00AM
Credit: This vulnerability was published in the BUGTRAQ mailing list by Chris Evans <chris@ferret.lmh.ox.ac.uk>.
Vulnerable: University of Washington pop2d 4.4
University of Washington imap 4.4
Redhat Linux 5.2 i386
Redhat Linux 5.1
- Standard & Poors ComStock 4.2.4
Redhat Linux 5.0
Redhat Linux 4.2
Redhat Linux 4.1
Redhat Linux 4.0
Debian Linux 2.1
Not Vulnerable: University of Washington pop2d 4.51
+ University of Washington imap 4.5
University of Washington imap 4.5
+ Redhat Linux 6.2 sparc
+ Redhat Linux 6.2 i386
+ Redhat Linux 6.2 alpha
Redhat Linux 6.0


 

Privacy Statement
Copyright 2010, SecurityFocus