Apple Mac OS X mDNSResponderHelper Local Format String Vulnerability

Bugtraq ID: 28339
Class: Input Validation Error
CVE: CVE-2008-0989
Remote: No
Local: Yes
Published: Mar 18 2008 12:00AM
Updated: Jan 23 2012 06:50PM
Credit: The vendor disclosed this issue.
Vulnerable: Gentoo Linux
Apple Mac OS X Server 10.5.2
Apple Mac OS X Server 10.5.1
Apple Mac OS X Server 10.5
Apple Mac OS X 10.5.2
Apple Mac OS X 10.5.1
Apple Mac OS X 10.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus