Suid Wrapper Buffer Overflow Vulnerability

Bugtraq ID: 2837
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Jun 07 2001 12:00AM
Updated: Jun 07 2001 12:00AM
Credit: Reported to Bugtraq by dex <dexgod@softhome.net> on June 6, 2001.
Vulnerable: kosch suid wrapper 1.1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus