OVActionD SNMPNotify Command Execution Vulnerability

Bugtraq ID: 2845
Class: Input Validation Error
CVE: CVE-2001-0552
Remote: Yes
Local: No
Published: Jun 08 2001 12:00AM
Updated: Jul 11 2009 06:56AM
Credit: This vulnerability was announced to Bugtraq by Milo van der Zee <milo.van.der.zee@ordina.nl> on June 8, 2001.
Vulnerable: IBM Tivoli NetView 6.0
IBM Tivoli NetView 5.1
IBM Tivoli NetView 5.0
HP OpenView Network Node Manager 6.10
HP OpenView Network Node Manager 5.0 1
Not Vulnerable: HP OpenView Network Node Manager 6.2


 

Privacy Statement
Copyright 2010, SecurityFocus