Aztech ADSL2/2+ 4 Port Router Remote Command Injection Vulnerability

Bugtraq ID: 28458
Class: Input Validation Error
CVE: CVE-2008-6554
Remote: Yes
Local: No
Published: Mar 26 2008 12:00AM
Updated: May 07 2015 05:31PM
Credit: sipherr@gmail.com
Vulnerable: Aztech ADSL2/2+ 4 Port 3.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus