Quick Tftp Server Pro 'mode' Remote Buffer Overflow Vulnerability

Bugtraq ID: 28459
Class: Boundary Condition Error
CVE: CVE-2008-1610
Remote: Yes
Local: No
Published: Mar 26 2008 12:00AM
Updated: Apr 16 2015 06:04PM
Credit: Mati Aharoni
Vulnerable: TallSoft Quick Tftp Server Pro 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus