Apache Tomcat Cross-Site Scripting Vulnerability

Bugtraq ID: 28481
Class: Input Validation Error
CVE: CVE-2006-7195
Remote: Yes
Local: No
Published: Apr 18 2007 12:00AM
Updated: Jul 06 2010 06:48PM
Credit: Unknown
Vulnerable: RedHat Network Satellite (for RHEL 4) 4.2
Red Hat Red Hat Network Satellite Server 5.0
Red Hat Red Hat Network Satellite Server 4.2
Red Hat Network Satellite (for RHEL 3) 4.2
Novell ZENworks Linux Management 7.3
Computer Associates Cohesion Application Configuration Manager 4.5
Apache Software Foundation Tomcat 5.5.17
Apache Software Foundation Tomcat 5.5.16
Apache Software Foundation Tomcat 5.5.15
Apache Software Foundation Tomcat 5.5.14
Apache Software Foundation Tomcat 5.5.13
Apache Software Foundation Tomcat 5.5.12
Apache Software Foundation Tomcat 5.5.11
Apache Software Foundation Tomcat 5.5.10
Apache Software Foundation Tomcat 5.5.9
Apache Software Foundation Tomcat 5.5.8
Apache Software Foundation Tomcat 5.5.7
Apache Software Foundation Tomcat 5.5.6
Apache Software Foundation Tomcat 5.5.5
Apache Software Foundation Tomcat 5.5.4
Apache Software Foundation Tomcat 5.5.3
Apache Software Foundation Tomcat 5.5.2
Apache Software Foundation Tomcat 5.5.1
Apache Software Foundation Tomcat 5.5
Apache Software Foundation Tomcat 5.0.30
Apache Software Foundation Tomcat 5.0.28
Apache Software Foundation Tomcat 5.0.19
Apache Software Foundation Tomcat 5.0.16
Apache Software Foundation Tomcat 5.0.15
Apache Software Foundation Tomcat 5.0.14
Apache Software Foundation Tomcat 5.0.13
Apache Software Foundation Tomcat 5.0.12
Apache Software Foundation Tomcat 5.0.11
Apache Software Foundation Tomcat 5.0.10
Apache Software Foundation Tomcat 5.0.9
Apache Software Foundation Tomcat 5.0.8
Apache Software Foundation Tomcat 5.0.7
Apache Software Foundation Tomcat 5.0.6
Apache Software Foundation Tomcat 5.0.5
Apache Software Foundation Tomcat 5.0.4
Apache Software Foundation Tomcat 5.0.3
Apache Software Foundation Tomcat 5.0.2
Apache Software Foundation Tomcat 5.0.1
Apache Software Foundation Tomcat 5.0
Apache Software Foundation Tomcat 5.0
Not Vulnerable: Computer Associates Cohesion Application Configuration Manager 4.5 SP1
Apache Software Foundation Tomcat 5.5.18
Apache Software Foundation Tomcat 5.0.31


 

Privacy Statement
Copyright 2010, SecurityFocus