GnuPG Duplicated Key Import Memory Corruption Vulnerability

Bugtraq ID: 28487
Class: Unknown
CVE: CVE-2008-1530
Remote: Yes
Local: No
Published: Mar 27 2008 12:00AM
Updated: Mar 28 2008 04:39PM
Credit: Andrea Barisani
Vulnerable: GNU GNU Privacy Guard 2.0.8
GNU GNU Privacy Guard 1.4.8
Not Vulnerable: GNU GNU Privacy Guard 2.0.9
GNU GNU Privacy Guard 1.4.9


 

Privacy Statement
Copyright 2010, SecurityFocus