Joomla! and Mambo MyAlbum Component 'album' Parameter SQL Injection Vulnerability

Bugtraq ID: 28496
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 28 2008 12:00AM
Updated: Mar 28 2008 06:49PM
Credit: parad0x
Vulnerable: Huseyin Bora Abaci MyAlbum 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus