WordPress 'wp-download' Plugin 'dl_id' Parameter SQL Injection Vulnerability

Bugtraq ID: 28516
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 31 2008 12:00AM
Updated: Mar 31 2008 06:59PM
Credit: BL4CK
Vulnerable: WordPress wp-download Module 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus