Imapd 'Local' Buffer Overflow Vulnerabilities

Bugtraq ID: 2856
Class: Boundary Condition Error
CVE: CVE-2001-0691
Remote: Yes
Local: No
Published: Jun 11 2001 12:00AM
Updated: Jul 11 2009 06:56AM
Credit: Published in a Mandrake Security Advisory on June 11, 2001.
Vulnerable: University of Washington imapd 2000c
+ MandrakeSoft Corporate Server 1.0.1
+ Mandriva Linux Mandrake 8.0
+ Mandriva Linux Mandrake 7.2
+ Mandriva Linux Mandrake 7.1
University of Washington imapd 2000b
University of Washington imapd 2000a
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus