suPHP Multiple Local Privilege Escalation Vulnerabilities

Bugtraq ID: 28568
Class: Race Condition Error
CVE: CVE-2008-1614
Remote: No
Local: Yes
Published: Apr 02 2008 12:00AM
Updated: Apr 18 2008 12:29AM
Credit: The vendor reported this issue.
Vulnerable: suPHP suPHP 0.6.2
suPHP suPHP 0.5.2
suPHP suPHP 0.5.1
suPHP suPHP 0.5
suPHP suPHP 0.3.1
suPHP suPHP 0.3
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Not Vulnerable: suPHP suPHP 0.6.3


 

Privacy Statement
Copyright 2010, SecurityFocus