cgiCentral WebStore Arbitrary Command Execution Vulnerability

Bugtraq ID: 2861
Class: Input Validation Error
CVE: CVE-2001-1343
Remote: Yes
Local: No
Published: Jun 12 2001 12:00AM
Updated: Jul 11 2009 06:56AM
Credit: This vulnerability was discovered and was posted to BugTraq by Deja User <noident@my-deja.com> on June 12th, 2001.
Vulnerable: cgiCentral WebStore 400CS 4.14
cgiCentral WebStore 400 4.14
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus