Rumpus FTP Server Stack Overflow DoS Vulnerability

Bugtraq ID: 2864
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 12 2001 12:00AM
Updated: Jun 12 2001 12:00AM
Credit: Jass Seljamaa <jass@email.isp.ee> published this vulnerability on June 12th, 2001.
Vulnerable: Maxum Rumpus FTP Server 2.0.3 dev
Maxum Rumpus FTP Server 1.3.5
Maxum Rumpus FTP Server 1.3.4
Maxum Rumpus FTP Server 1.3.2
Not Vulnerable: Maxum Rumpus FTP Server 1.3.6


 

Privacy Statement
Copyright 2010, SecurityFocus