Avaya SIP Enablement Services and Communications Manager Multiple SQL Injection Vulnerabilities

Bugtraq ID: 28682
Class: Input Validation Error
CVE: CVE-2008-6573
Remote: Yes
Local: No
Published: Apr 08 2008 12:00AM
Updated: May 07 2015 05:30PM
Credit: VoIPshield
Vulnerable: Avaya Communication Manager 4.0
Avaya Communication Manager 3.1
+ Avaya Communication Manager Server DEFINITY Server SI/CS
+ Avaya Communication Manager Server S8100
+ Avaya Communication Manager Server S8300
+ Avaya Communication Manager Server S8500
+ Avaya Communication Manager Server S8700
Avaya Aura SIP Enablement Services 3.1.1
Avaya Aura SIP Enablement Services 5.0
Avaya Aura SIP Enablement Services 3.1
Avaya Aura SIP Enablement Services 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus