Multiple Vendor CGI Script Forced URL Request Vulnerability

Bugtraq ID: 2871
Class: Origin Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 13 2001 12:00AM
Updated: Jun 13 2001 12:00AM
Credit: Reported to bugtraq by "John Percival" <john@jelsoft.com> on June 14, 2001.
Vulnerable: WWWThreads WWWThreads 5.4
VBulletin VBulletin 2.0 rc 2
VBulletin VBulletin 1.0.1 lite
Infopop Ultimate Bulletin Board 6.0.3
Infopop Ultimate Bulletin Board 6.0.2
Infopop Ultimate Bulletin Board 6.0.1
Infopop Ultimate Bulletin Board 6.0
ezboard ezboard 6.2
Not Vulnerable: VBulletin VBulletin 2.0 rc 3
Infopop Ultimate Bulletin Board 6.0.4 f


 

Privacy Statement
Copyright 2010, SecurityFocus