Multiple BSD Vendor exec() Ptrace Race Condition Vulnerability

Bugtraq ID: 2873
Class: Race Condition Error
CVE:
Remote: No
Local: Yes
Published: Jun 14 2001 12:00AM
Updated: Jun 14 2001 12:00AM
Credit: Published by Georgi Guninski <guninski@guninski.com> on June 14, 2001.
Vulnerable: OpenBSD OpenBSD 2.9
OpenBSD OpenBSD 2.8
NetBSD NetBSD 1.5
NetBSD NetBSD 1.4.3
NetBSD NetBSD 1.4.2
NetBSD NetBSD 1.4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus