PHPKB 'comment.php' SQL Injection Vulnerability

Bugtraq ID: 28739
Class: Input Validation Error
CVE: CVE-2008-1909
Remote: Yes
Local: No
Published: Apr 11 2008 12:00AM
Updated: Apr 16 2015 06:01PM
Credit: parad0x
Vulnerable: Chadha Software Technologies PHPKB 2.0
Chadha Software Technologies PHPKB 1.5
Chadha Software Technologies PHPKB 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus