DevWorx BlogWorx 'view.asp' SQL Injection Vulnerability

Bugtraq ID: 28776
Class: Input Validation Error
CVE: CVE-2008-1915
Remote: Yes
Local: No
Published: Apr 14 2008 12:00AM
Updated: May 07 2015 05:29PM
Credit: U238
Vulnerable: DevWorx BlogWorx 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus