ICQ 'Personal Status Manager' Remote Buffer Overflow Vulnerability

Bugtraq ID: 28803
Class: Input Validation Error
CVE: CVE-2008-1920
Remote: Yes
Local: No
Published: Apr 16 2008 12:00AM
Updated: Apr 16 2015 06:01PM
Credit: Leon Juranic
Vulnerable: ICQ Inc. ICQ 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus