Firefly Media Server 'Content-Length' Buffer Overflow Vulnerability

Bugtraq ID: 28860
Class: Boundary Condition Error
CVE: CVE-2008-1771
Remote: Yes
Local: No
Published: Apr 19 2008 12:00AM
Updated: Sep 02 2008 02:24PM
Credit: Nico Golde, Debian security team
Vulnerable: Red Hat Fedora 9
Red Hat Fedora 8
Firefly Media Server Firefly Media Server 0.2.4 1
Firefly Media Server Firefly Media Server 0.2.4
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Not Vulnerable: Firefly Media Server Firefly Media Server 0.2.4 .2


 

Privacy Statement
Copyright 2010, SecurityFocus