SGI Performance Co-Pilot pmpost Symbolic Link Vulnerability

Solution:
A fixed version of the open-source Performance Co-Pilot, version 2.2.1-3, has been released.

SGI has stated that they will not be providing patches for this vulnerability. Instead, they have strongly recommended upgrading to IRIX 6.5.13, or later, which is not affected by this issue.


SGI Performance Co-Pilot 2.1.1

SGI Performance Co-Pilot 2.1.10

SGI Performance Co-Pilot 2.1.11

SGI Performance Co-Pilot 2.1.2

SGI Performance Co-Pilot 2.1.3

SGI Performance Co-Pilot 2.1.4

SGI Performance Co-Pilot 2.1.5

SGI Performance Co-Pilot 2.1.6

SGI Performance Co-Pilot 2.1.7

SGI Performance Co-Pilot 2.1.8

SGI Performance Co-Pilot 2.1.9

SGI Performance Co-Pilot 2.2


 

Privacy Statement
Copyright 2010, SecurityFocus