RedDot CMS 'ioRD.asp' SQL Injection Vulnerability

Bugtraq ID: 28872
Class: Input Validation Error
CVE: CVE-2008-1613
Remote: Yes
Local: No
Published: Apr 21 2008 12:00AM
Updated: Apr 22 2008 05:57PM
Credit: Mark Crowther and Rodrigo Marcos from Information Risk Management
Vulnerable: RedDot RedDot CMS 7.5.1
Not Vulnerable: RedDot RedDot CMS 7.5.1.86


 

Privacy Statement
Copyright 2010, SecurityFocus