grsecurity Multiple RBAC Local Security Bypass Vulnerabilities

Bugtraq ID: 28889
Class: Access Validation Error
CVE:
Remote: No
Local: Yes
Published: Apr 22 2008 12:00AM
Updated: Apr 22 2008 09:37PM
Credit: The vendor disclosed these issues.
Vulnerable: grsecurity grsecurity Kernel Patch 2.1.1
Not Vulnerable: grsecurity grsecurity Kernel Patch 2.1.1-2.6.24.5-20080
grsecurity grsecurity Kernel Patch 2.1.1-2.4.36.2-20080


 

Privacy Statement
Copyright 2010, SecurityFocus