DCForum DCShop File Disclosure Vulnerability

Bugtraq ID: 2889
Class: Origin Validation Error
CVE: CVE-2001-0821
Remote: Yes
Local: No
Published: Jun 18 2001 12:00AM
Updated: Jul 11 2009 06:56AM
Credit: Reported by Peter Helms <peter.helms@ey.dk> on June 18, 2001.
Vulnerable: DC Scripts DCShop Beta 1.0 02
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus